You are viewing an archive of the TroikaTronix/Isadora Forum.
The active forum can be found at this link

Incorrect MTC Interpretation

Hi All,

I posted a few months ago about not being able to get Isadora to read incoming MTC. It seems like the issue was with my MIDI interfaces, the M-Audio MIDISPORT 1x1 (I tried multiple) and/or MIDISPORT 4x4. I exchanged for an iConnectivity mio4 and now Izzy can see it, but it is not seeing it correctly. If my source is 30fps (I've tried multiple sources) the MTC Reader Actor in Izzy interprets as 30 DF. If my source is set to 30 DF, Izzy interprets as 30. I have another computer also getting MTC from the mio4 which is running Jands Vista V2 and appears to be correctly interpreting MTC.
Isadora 2.2.2 (but only using v1 features)
MacPro OSX 10.9.4 (Izzy computer)
Sources: Alesis HD24, MacBook Pro running OSX 10.10.5 and Pro Tools HD 11.3.2
Jands Comp: MacBook Pro OSX 10.10.5
Any help would be greatly appreciated. Thanks!
Noah

Comments

Sign In or Register to comment.